Fix: No Audio in Websites in Google Chrome in Windows 10 [Two Solutions]

If you’re getting no sound when playing videos in Chrome browser on Windows 10? You’re not alone, and there’s a quick workaround to fix it.

Fix: No Audio in Websites in Google Chrome in Windows 10 [Two Solutions]

Every update for Chrome bring issues. Sound not working while playing videos is one issue out of them about which users are reporting about for a long time.

Most of the users facing this issue reporting that when they trying to play videos especially YouTube videos there’s no sound. Even doing basic troubleshooting like:

  • Reloading a webpage
  • Enabling and disabling audio permissions
  • Resetting Chrome browser
  • Uninstalling and Reinstalling browser

Unfortunately, nothing worked for them. If you’re reading this blog post, then chances are you also tried these methods and fail to fix the issue.

To help you out we decided to write this blog post and covered a working solution which worked well for other Chrome users.

Reset Sound Settings

Resetting sound settings in Windows 10 worked for most of the users facing the issue. Here’s how you can do that:

Launch Settings app on Windows 10 and then select System.

Switch to Sound tab on the right panel. On the right-panel, scroll down to Advanced sound options and click ‘App volume and device performance.’

Reset to the Microsoft (recommended defaults)

Here, you need to scroll down to bottom and click on the Reset button. Doing this will reset sound settings to default.

Check Volume Mixer Settings for Speakers

You can also check speaker volume and mixer setting, if it’s not mute for Chrome. For that,

Right-click on the Volume icon available on the upper right corner of the taskbar and select Open Volume mixer

In the Volume Mixer dialog, you need to check if Chrome volume setting is not set to mute.

With these two solutions, you will definitely able to fix Chrome audio not coming issue for sure. You can also:

  • Clear Cache and Cookies
  • Uninstall Extension that manages audio in anyway
  • Check for latest update

Why don’t you try these solutions and let us know if this fixes the issue for you? Also, if you know any other solution, feel free to share in the comments.

If you find this blog post useful, please share it on Twitter and Facebook. A quick share will help in growth of this blog. It hardly takes 10 seconds, isn't it?

Follow us on Telegram | Facebook | Twitter

4 Replies to “Fix: No Audio in Websites in Google Chrome in Windows 10 [Two Solutions]”

  1. Re: ‘In the Volume Mixer dialog, you need to check if Chrome volume setting is not set to mute.’
    It doesn’t appear at all. I tried all sorts of thinks to get it to appear, but no success. Audio mode is set to ‘stereo’, not ‘surround’.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.